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MS Excel 2010  

Assignments 
Page 

Number

A1 Perimeter and Area 1

  Shapes, Align, Fill Handle, Bold, Font, Add, Multiply, Fill, Borders, Print, Save 
  Page Setup, Time, Date, Preview, Formulas, Column Width, Print, Save 
A2 Area 13
New file, wrap text, superscript, decimals, Square, Exponents, Square Root, 
NOW, 
  Portrait 
A3 Profit Loss Statement 1 Charting 21

  Accounting format, Chart adjacent columns, Chart titles, Layout 
A4 Profit Loss Statement 2 Charting 28

  Center Across Selection, Chart separate columns, Data labels 

A5 Statistics Best Fit Line Charting 31

  Statistical Functions, Scattergram, Scale change, Trendline, Display equation, legend, 
  Statistical Data Analysis add in Tool Pak 

Formulas Exercise Concrete Estimate A6

Perimeters and Areas 
     Auto Shapes, Bold, Italics, Superscript, Patterns, Printing formulas A7

Area Exercises (Ab$olute Reference) A8

Volumes (Ab$olute Reference) A9

Volume Exercise (Ab$olute Reference, IF, Nested IF, VLOOKUP) A10

Area of Triangles, Pythagorean Formula 
     Superscript, Absolute Reference, VLOOKUP A11

Triangle Exercise A12

Trigonometric Functions and Right Triangles  
     Cos, Sin, Tan, Radians, Degrees, Arc Sin, Arc Cos A13

Equations (Series) A14

Physics Equations Exercise  (Absolute Reference) A15

Line Charts  A16

Creating Charts (IF Statements) A17

Semi Logarithmic Charts Exercise - Heat Loss A18

Paycheck Deductions Exercise A19

Creating a Budget for yourself A20

Heat Loss Comparison A21

Accelerations and Velocity (Subscript) A22

Acceleration and Velocity Exercise A23

     Change scale on graph axis 

Graphing Parabolic Curves A24

Graphing Another Parabolic Curve A25
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Properties of Logarithms (LOG, LN, Base e, en ) A26

Logarithms Exercise A27

Paycheck Deductions A28

     Data Sort, Fill Effects on Chart, Alignment of Text on chart, Data Label 

Class Marks  A29

     IF, Nested IF, VLOOKUP 

Quadratic Formulas 
     If Statement A30

Cramer's Rule for solving 2 equations with 2 unknowns A31

Electrical Insulation Degradation Statistical Evaluation Type I A32

     Statistical Analysis Tookpak, Greek letters, mean, variance, etc.  

Electrical Insulation Degradation Type II A33

Best Fit Line or Linear Regression 
     Adding trend lines to chart, R2 Nested IF A34

Linear Regression Exercise (Type 1), AND A35

Linear Regression Exercise (Type 2), AND A36
Response Signals of a Chromatography Instrument Statistical 
Analysis A37

Geometry Slope-distance Formulas A38

Database Sorting 
     Multitasking, Name database, Sort A39

Database Filters (Queries) A40

Student Database Filters with Subtotals A41

Database Filters (Queries) with logical operators Type I A42

Database Filters (Queries) with logical operators Type II A43

Multiple Sheets with Linking Formulas A44

Index A45
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Learn by Doing 
 
Doing is 10 times faster, 10 times easier, and results in10 times the comprehension.  

We learn by doing. “Doing” results in immediate, positive and negative feedback, from which we alter our 

behavior to better approximate “correct” doing. Anyone sitting in front of a computer wants to start working 

immediately. This training manual is comprised of learner centered activities which start the user creating 

applied examples where the use and need of spreadsheet skills is obvious and requires little or no 

introduction.  

How to use this Manual 

This manual is designed for students to work through on their own, at their own pace, without lecture! 

Lectures, or theory, are embedded in the creation of applied examples. By creating these applied documents, 

you know where they are used in the “real world” and how to apply them.  

 

This is a workbook that has simple mathematical theory embedded into the practical documents rather than 

the typical introduction section which discusses abstract ideas that you will eventually get to see and do. This 

approach is considered “minimalist” and has proven to be highly effective over my 30 years of teaching and 

is statistically supported through vigorous research. The more meaningful questions a student works through, 

the deeper their understanding and the student who works through practical problems will encounter all of 

the ideas that would have normally been discussed (abstractly) in an introduction but will have a 

significantly deeper appreciation of the same material! There is an incredible efficiency in “getting 

underway” with practical problems immediately. You will be continually surprised at how much material a 

student can successfully digest in a regular class period when freed up to investigate interesting problems by 

themselves rather than passively listening to a lecture. You will find that students can move ten times as 

quickly through the material with a corresponding increase in comprehension and retention. 
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The assignments were created in conjunction with the Mathematics Department and are examples taken from 

various math and engineering areas commonly used in the work world. The flow of the text is one that 

hopefully fosters curiosity and the understanding of how to create professional looking documents.  

 

The instructors “job” is to answer all questions and, if necessary, give mini lectures or hold discussion 

sessions – in other words, “the cleanup crew”. Often an entire lecture can be reduced to a sentence when 

presented at the “right” time – when the student has done the work necessary and is now “ready”. 
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Using the Help Menu (click on the ?) 
 
What are the 5 different types of underlines that you find here? 
1. 
2. 
3. 
4. 
5. 
 
What are the steps to underline “Words Only”? 
 
 
 
 
 
What are the steps to create a “Decorative Underline”? 
 
 
 
 
What are the steps for subscripting (H20)? (Type in the word “subscript” in the Help, Search area, 
and proceed) 

 
 
 
 
What are the steps for creating a left indent for a paragraph? (Type “left indent” in the Help, Search 
area, 

To access Help, click on 
this question mark. 
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Getting Started with MS Excel 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click on the Start 
button, All Programs, 
Microsoft Office, MS 
Excel. 
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Click on the Insert tab, Shapes down arrow, Rectangle 
(circled), then click and drag the cross hair cursor on the 
spreadsheet to get the rectangle, as shown. 

2. To increase the font size, select cell D3 again, and click on the 
Font Size down arrow, 16 and the Font style down arrow to 
Arial. The title is Bold, 16 (all titles in this book are Bold, 16). 

1. Type in this phrase in cell D3 (under 
the D, 3), and press the Enter key. 

This is called the Formula bar. You 
can edit phrases and formulas in here. 
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To change the fill color, select the rectangle, click on the Format 
tab, and choose the light one circled. You could scroll up and 
down to see the different fill colors offered (circled scroll bar). 
The green grab handle (top, center) is used to rotate the 
rectangle, if desired (not here). 

To get this y right aligned, type it in, Enter key, select them 
again, and click on the Right Align speed button circled. 

Type in the x’s and y’s, as shown and press the Enter key. To 
Bold them, select each one again and click on the Home tab. 
Now click the Bold speed button circled. You might have to 
resize the rectangle. 
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Type the titles as shown, Enter key, select 
them, Bold the title that starts in cell E5. 

Type in the x and y title headings and click on 
the Center Alignment speed button circled 
and the Bold speed button circled. 

To get a light gray fill, select the cells 
shown (G8:G17), click on the Paint 
Bucket speed button circled and 
choose a light gray color. Everything 
in gray fill in this book is a result of a 
formula. 

Type in the formulas shown and press 
the Enter key. This will give you the 
answer. The formula will no longer 
show in the cell but if the cell is 
selected, you could see it in the Formula 
Bar above. Use the Fill Handle to fill 
the formula down. Bold all of these. 
Note how the formula gets updated 
when you fill it down. 

To get a series automatically filled down for you, type 
the 1 and the 2 in the y column as shown. Press the 
Enter key, reselect the 1 and 2 cells (F8 and F9) as 
shown by clicking and dragging from the center of the 
top cell to the center of the second cell. Now click and 
drag the bottom right corner down until you get 10. 
Do this for the x column as well. This is called the 
Fill Handle (black box on the bottom right corner). 
When you put the cursor on it, it changes into a black 
cross.
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Type in the titles, 
Bold and Center 
them. Type in the 
formulas; press the 
Enter key to get the 
answers (formulas 
will not show). Use 
the Fill Handle to fill 
the formulas down. 
Put the light Gray 
Fill in and Bold the 
answers. 

To get ready to print click on the Page 
Layout tab (circled) and the Page Setup  
More Options button (circled) within 
Page Setup group. 

This dotted line 
represents the edge of 
your page when you 
print. You could see it 
if you did a File, Print, 
Print Preview and 
returned to the 
spreadsheet area. 
The print out will 
eventually be 
Landscape (sideways) 
to help it fit on the 
page. 
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To get it to Fit on 1 page (if it 
is larger than one page), click 
on Page tab and then click, Fit 
to 1 page and it will shrink it to 
fit. Notice the dot in circle in 
front. Click on the Landscape 
button so that it will print out 
sideways. Do the Fit to 1 page 
for every assignment and the 
Landscape when you require 
more width. 

To change Margins and center 
the printout on the sheet, click 
on the Margins tab. Change 
the margins as shown. 

To center the printout, click on 
Center Horizontally and 
Vertically. Do these for every 
assignment. 
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To get the Grid Lines and 
Row and Column 
Headings printed click on 
these check boxes on the 
Sheet tab. Also do these 
for every assignment. 

To get Headers and Footers on your printout click on the 
Header/Footer tab, Custom Header and fill out the 
Left, Center, and Right Headers as shown. Click on 
the A button to get the Center Header Bold, 14 (and 
your name). Click on the Table Calendar button to 
get the Date, Enter, Click on the Time clock button to 
get the Time. The date and time will be shown when 
you print. OK. Do this for every assignment. 
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To get Footers click on the 
Custom Footer button and fill 
out the Left, Center, and Right 
Footers as shown. The left 
footer is Bold, 12 and the right 
footer is Bold-Italics, 12. Use 
the A font button. OK. Do 
Headers and Footers for 
every assignment. 

To see a Print Preview before you 
print, click on Print Preview 
button. 
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To change to Landscape (sideways) click on Portrait Orientation and 
then select Landscape. To enlarge, click on the button in bottom right 
corner below. You can use the scroll bar to move around. To return to 
the spreadsheet itself, click on the Home tab (circled up top).

To Close the Print Preview, click on the 
Home tab circled. 
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To print click on the File tab, Print. It will 
look like the Print Preview shown. 

To turn the Formulas on click 
on the Formulas tab, Show 
Formulas. This doubles the 
width of each column, some of 
which you will have to reduce 
manually. This also cuts off 
the headings (this is OK). In 
the future (but not now) to turn 
Formulas off, click on it 
again. In the bottom right 
corner you can click on the + 
button to Zoom in. 
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Click on File tab, Print, to see the Print Preview. This 
is to ensure that it fits on one page before you print. 
Notice number of pages on the lower left (circled). If this 
says 1 of 2, then you need to “Fit to 1 page”. 

Notice that Titles get cut off and that the formatting 
has been changed when you Show Formulas. This 
is OK as all we want to see on this page are the 
formulas. All of the formatting can be seen on 
your “answer” printout. You can reduce column 
width by clicking and dragging the column 
dividers to the left (circled). Everything in gray 
shade is a formula. 
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To print, click on the File, tab, Print. To save the file, click on File 
tab, Save As. Save it as A1 Perimeter and Area by Your Name in 
your account or memory stick as directed by your instructor. When 
you are finished, to close the file, click on File tab, Close.  

 This ends Assignment 1. 


